"Email Report. Reason: Bounce Receiving server could not or would not accept mail..." message in PitneyShip Enterprise, PitneyTrack Inbound, or the Locker Management Module

The message "Receiving server could not or would not accept mail to this recipient permanently. If a recipient has previously unsubscribed from your emails, the message is dropped.." occurs because the email server is blocking the email from the sender address no-reply@pb.com.
Products affected: PitneyShip® Enterprise, PitneyTrack® Inbound, Locker Management Module

Issue

When clicking the View Report link on the Undelivered Messages tab of the Notifications & Templates screen, the following message appears:

Email Report

Reason: Bounce

Receiving server could not or would not accept mail to this recipient permanently. If a recipient has previously unsubscribed from your emails, the message is dropped.

Cause

The email server is blocking the email from the sender address no-reply@pb.com.

Resolution

Contact your IT department to have the sender address no-reply@pb com unblocked.

UPDATED: April 03, 2024